Requirements
1.- Java Runtime Environment version 1.6 or higher

    check your version:
$ java -version
    install it:
$ sudo apt-get install openjdk-6-jre
$ sudo yum install java-1.6.0-openjdk
    Or download it from here: Java Runtime Environment (JRE) 6

2.- Scala library version 2.7.3 or higher

    check your version:
$ scala -version
    install it:
$ sudo apt-get install scala-library
# yum install scala.noarch
    Or download it from here: Scala library